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In this tutorial, you will learn how to draw small molecules, make double stranded RNA, and examine 
enzyme in complex with RNA and an inhibitor in Maestro molecular modeling software.  

Words found in the Glossary of Terms are shown like this: Workspace 
File names are shown with the extension like this: 1fjs.pdb 
Items that you click or type are shown like this: File > Import Structures 

This tutorial is written using a 3-button mouse with a scroll wheel. 

1. Drawing Adenosine - p. 1 

2. Creating Double stranded RNA - p. 6 

3. Examining Enzymes - p. 9 

4. Glossary of Terms - p. 13 
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1. Drawing Adenosine 

 

1. Double-click the Maestro icon 

 
Figure 1-2. Save Project panel.  

2. Go to File > Save Project As  
3. Change the File name to 

YourID_YourLastName_Adenosine, 
click Save 
○ The project is now named 

YourID_YourLastName_Adenosin
e.prj 

 
Figure 1-3. Open the 2D Sketcher. 

4. Go to Edit > 2D Sketcher (top tap) 
○ The 2D Workspace - 2D Sketcher 

opens 
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Figure 1-4. Draw cyclopentane. 

5. In the 2D Sketcher, click cyclopentane 

Note: Type Ctrl+Z (Cmd+Z on a Mac) to undo a 
previous action. 

 
Figure 1-5. Draw adenosine. 

6. Draw Adenosine, as shown in Figure 1-5, 
using wedge and dash bonds. 

Wedge bonds (pointing to the front) 

Dash bonds (pointing to the back) 

Click this for adding oxygen and nitrogen 
atoms 

7. Click Save as New 

Note: Add bonds initially as straight lines, then 
adjust to wedges and dashes. 

Figure 1-6. Add Adenosine to the Entry List. 

8. In Entry Title, type Adenosine and click 
OK 
○ A new entry titled Adenosine is in 

the Entry List 
○ Adenosine is included in the 

Workspace 

9. Exit 2D Sketcher: click x icon 
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Figure 1-7. Render Adenosine in ball and stick. 

 
Figure 1-8. 2D structure of Adenosine 

10. Click Presets > Ball and Stick 
○ Adenosine is rendered in ball and 

stick 
Practice#1: you can choose others like maestro 
default, Bioluminate default, publication, etc. 
Practice#2: you can rotate the structure (left 
click, then click and drag your scroll wheel, 
zoom in or out (using the wheel), and translate 
(using right click and drag) 
Can you see the adenine ring is pointing to the 
upside, two hydroxyl groups (-OH) are pointing 
to the downside, and methylene hydroxy group 
(-CH2OH) is pointing to the upside, or vice 
versa? 
 
Each nucleotide in RNA contains a ribose sugar, 
with carbons numbered 1’ through 5’ as shown 
in the left figure. A base, adenine in adenosine, 
is attached to the 1’ position of the ribose sugar 
and numbered 1 through 9.  
 
A phosphate group (PO3) is attached to the 3’ 
position of one ribose and the 5’ position of the 
next.  
N1 (nitrogen 1) and NH2 at the carbon 6 in 
adenine form hydrogen bond interactions with 
the uracil base of Uridine in RNA base-pairs. 
 
 (note: carbon atoms and hydrogen atoms 
connected to carbon atoms are not presented in 
the skeletal structure (Figure 1-8). 
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Figure 1-9. Include Adenosine-Cytosine in the 
Workspace. 
 

 
 

 
Figure 1-10. Add Cytosine to Adenosine 

11. Open 2D sketch: Edit > 2D sketcher 

12. Click Save as New, then save as 
Adenosine-Cytidine 
○ A new entry titled Adenosine-

Cytidine is in the Entry List 

 

13. Click the Hydrogen atom of OH at the 3’ 
position: blue dot is shown.   

14. Open 3D Builder: Edit > 3D Builder and 
3D Builder panel opens.  

15. Click Add Fragments and More: 
Fragments panel opens.  

16. Select Ribonucleic acid in Fragments 

17. Select Cytosine 
○ Cytidine is added to the 3’ position 

of Adenosine 
18. Click Presets > Ball and Stick 

○ Adenosine-Cytidine is rendered in 
ball and stick  

 
Can you see a phosphate group connected to 
3’- position of Adenosine and 5’-position of 
Cytidine? 
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Activity 1 (10 pts): Draw the 3D structure of Remdesivir in maestro  
(instructions: clear workspace: click workspace on the top tap > clear workspace  
draw Remdesivir in 2D sketcher and save it as New. Entry title should be Remdesivir.) 

 
 
Activity 2 (5 pts): How do the adenosine and Remdesivir differ?  
(notes: After drawing the Remdesivir structure, include Adenosine and Remdesivir in the workspace.  
Click circles in the entry list in the left panel by using Command (keyboard) and left click (mouse)   
Then, type Command & L (Control & L for Win): the workspace is tiled and both Adenosine and 
Remdesivir can be seen) 
 
 
 
 
 
 
 
Activity 3 (5 pts): How are they same? 
 
 
 
 
 
 
Activity 4 (10 pts): your project file will be evaluated. Save your project as a read-only archive project. 
 

1. Go to File > Save Project As  
2. Click Save as and choose Read-only archive project. 
3. Write the file name as YourID_YourLastName_Adenosine, click 

Save 
The project is now named 
YourID_YourLastName_Adenosine.prjzip 

 
 
 
After saving your project file, close the project: File > close project 
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2. Creating Double Stranded RNA 
 

 
Figure 2-1. Open the Build panel.  

 
Figure 2-2. Build Adenosine : Uracil  

1. Open 3D Builder: Edit > 3D Builder and 
3D Builder panel opens.  

Or click Build icon 

2. Click Add Fragments and More: 
Fragments panel opens.  

3. Select Double Stranded B RNA in 
Fragments 

4. Select A:U 
○ Adenosine and Uridine are shown 
○ Two phosphate groups are added 

to 3’- and 5’-position of ribose 
5. Rename Structure1 to A:U for the title in 

the Entry List 
 

6. Click Presets > Ball and Stick 
○ Adenosine : Uridine are rendered 

in ball and stick  

 
Figure 2-2. Show hydrogen bond interactions. 

 

7. Click the icon on the right bottom 
window and three dot icon 

8. Click the H icon (highlight it) 
9.  Select all 
You can see yellow dot lines between 
adenosine and uracil bases, which shows 
hydrogen bonding interactions. 
 
10. Click Workspace > Measure 
Select the hydrogen atom (white) on nitrogen 
(blue) of adenine, then the oxygen atom (red) 
of Uridine.  
Select the nitrogen atom (blue) of adenine 
and the hydrogen atom of Uridine.  
 
Which numbers are shown? 
The unit is an angstrom (10-10 meter) 
 
11. Click OK on the measurement panel 
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Figure 2-3. Build Cytosine : Guanine 

12. Clear workspace: workspace > clear 
workspace 

13. Click C:G icon on the Fragments panel 
14. Rename Structure2 to C:G for the title in 

the Entry List 
 
C stands for Cytidine, and G stands for 
Guanosine. Cytidine and Guanosine base 
pairs form three hydrogen bond 
interactions, while Adenosine and Uridine 
form two hydrogen bonds. 

 

 
Figure 2-4. Build Double Stranded B RNA. 

1. Clear workspace: workspace > clear 
workspace 

2. Select “move selection for chaining” in 
the Fragments panel 

3. Click A:U, U:A, C:G, and/or GC (at least 
20 times) 

4. Click STYLE > Ribbons, then choose 
Ribbon 

5. Rename Structure3 to B-RNA for the title 
in the Entry List 

6. Note: Type Z if you cannot see the whole 
RNA structure 

7. You can exam the structure by rotating 
the structure and/or changing 
presentation types 
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Activity 5 (5 pts): Build double stranded B-RNA in the maestro: use at least 20 base pairs of 
ribonucleic acids and rename it to A-RNA. You can show the ribbon style of the RNA. 
 
Activity 6 (10 pts): Compare and explain the shape of A-RNA with B-RNA.  
 
 
 
 
 
 
 
  
 
Activity 7 (5 pts): Draw 2-D structures (or skeletal structures) of Adenosine – Uridine and Guanosine - 
Cytidine that show hydrogen bond interactions. Use 3D structures you built in maestro as a 
reference (you don’t need to draw a phosphate group).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Activity 8 (10 pts): your project file will be evaluated. Save your project as a read-only archive project 
(YourID_YourLastName_RNA) 
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3. Examining an Enzyme – RNA – Remdesivir complex 

 
Figure 3-1. Open the KMSO2020.prjzip. 

1. Go to File > Open Project > 
KMSO2020.prjzip 

2. In the Save Scratch Project box, click OK 
3. Go to File > Save Project As  
4. Name the project 

YourID_YourLastName_Design 
5. Type Z to see the whole structure 
6. Click and drag the scroll wheel to rotate 

the structure 

 
Figure 3-2. 

7. Click View > Restore Camera View > 1 
whole view 
○ The enzyme (white) is called RNA-

dependent RNA polymerase, or 
RNA replicase, which catalyzes the 
synthesis of the RNA strand 
complementary to a given RNA 
template (also called replication of 
RNA). 

○ Cyan is a give RNA template, and 
yellow is a synthesized RNA 
strand. 

8. Click View > Restore Camera View > 
close view 2 
 

 
Activity 9 (5 pts): Which ribonucleotide is in the RNA template for the RNA replication (Adenosine, 
Guanosine, Cytidine, or Uridine), and which nucleotide needs to be added for RNA replication? 
 
 
 

 

9. Include 3Dpol-RNA-CTP open in the 
Entry List 
○ A nucleoside triphosphate with 

green carbon is added to the 
pocket.  

○ The new nucleoside triphosphate 
form three hydrogen bond 
interactions with the nucleotide in 
the RNA template. 

○ The OH group at the 3’-position of 
Adenosine in the synthesized RNA 
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Figure 3-3. A newly added nucleotide 
triphosphate and hydrogen bond interactions 
with a nucleotide in the RNA template. 

(yellow) is close to the first 
phosphate of the new nucleoside 
triphosphate.  

 
Figure 3-4. A new nucleotide triphsophate 
added to the pocket of the protein and RNA. 

Activity 10 (5 pts): What is the distance between 
the oxygen atom at the 3’-position of the 
Adenosine in the yellow strand and the first 
phosphor atom (magenta) connected to the 
oxygen atom at the 5’-position of the new 
necleoside triphosphate (two yellow circles in 
the Figure 3-4. 
 

 
Figure 3-5. The new nucleotide is connected to 
the oxygen of the 3’-position of the previous 
nucleotide in replication. 

10. Include 3Dpol-RNA-CTP closed in the 
Entry List 
○ A green nucleoside is connected 

to the Adenosine in the yellow 
strand in the process of RNA 
replication. 

○ Diphosphate is released from the 
nucleotide triphosphate, and two 
magnesium ions and Aspartic 
acids are involved in the synthesis 
of double stranded RNA.  
 
 

 
 

11. Include Enzyme-RNA-inhibitor in the Entry 
List 
12. Type L to zoom into the inhibitor 
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Activity 11 (10 pts): Explain what the inhibitor is and how it works to kill viruses.  
 
 
 
 
 
 
 
 
 

Activity 12 (20 pts): RNA-dependent RNA polymerase is a crucial enzyme in the coronavirus life 
cycle and in other RNA viruses. This nezyme mediates the transcription and replication of the RNA 
genome during infection. Since this enzyme has no human counterpart, together with its 
essentiality for the virus’s life cycle, it has been an interesting therapeutic target for the treatment 
of viruses including SARS-CoV and Covid-19. Remdesivir, an adenosine analogue with broad 
antiviral spectrum in RNA viruses, inhibits the RNA-dependent RNA polymerase. Although the FDA 
authorized the use of this drug for emergency treatment of Covid-19 patients, it was not 
associated with statistically significant clinical benefits for patients. 
 
You are a team leader in a pharmaceutical biotech company, and your urgent job is to design 
therapeutic candidates for Covid-19 via computer-aided molecular modeling. Design two or more 
inhibitors in maestro and write rationale for your design in the blank below and next page.  
 
Note: Include Inhibitor 1, then open 2D sketcher or 3D builder panel, and draw an inhibitor. 
Repeat this for Inhibitor 2. 
If you want to design more, click Inhibitor 2 title in the entry list, then right button > Duplicate > In 
place. Include the duplicated inhibitor 2, then rename it to Inhibitor 3, then draw the third inhibitor. 
 

Save your project as a read-only archive project (YourID_YourLastName_Design) 
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4. Glossary of Terms 
Entry List - a simplified view of the Project Table that allows you to perform basic operations such as 
selection and inclusion 

included - the entry is represented in the Workspace, the circle in the In column is blue 

Project Table - displays the contents of a project and is also an interface for performing operations 
on selected entries, viewing properties, and organizing structures and data 

Scratch Project - a temporary project in which work is not saved, closing a scratch project removes 
all current work and begins a new scratch project 

selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection" 
or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is 
chosen in the Entry List (and Project Table) and the row for the entry is highlighted. Project 
operations are performed on all selected entries 

Working Directory - the location that files are saved 

Workspace - the 3D display area in the center of the main window, where molecular structures are 
displayed 


